News & Updates

Rabu, 12 Desember 2012

Perintah dasar Mikrotik

 


Mungkin ada beberapa dari sahabat 27cwf yang belum tahu beberapa perintah perintah di dalam mikrotik nah sebelum beralih ke tingkat profesional,disini kita akan mulai dari dasar perintah mikrotik ok.



# Semua perintah yang dapat berfungsi di mikrotik dapat dilihat dengan cara :

[admin@Mikrotik] >?



# Untuk melihat kondisi interface Mikrotik dapat dilihat dengan cara :

[admin@Mikrotik] >interface print



# Untuk mengganti pasword default dari Mikrotik

[admin@Mikrotik] >password

Lalu masukkan pasword awal ( biasanya jika pasword awal kosong jadi langsung enter)

Lalu masukkan pasword baru



# Cara mengganti nama mikrotik dengan cara sebagai berikut :
[admin@Mikrotik] > system identity set name=root



# Cara menambah IP di Mikrotik

[admin@root] > ip address add address=192.168.1.2
netmask=255.255.255.0 interface=Public comment=”ether1”

[admin@root] > ip address add address=192.168.0.30
netmask=255.255.255.224 interface=Local comment = “ether2”


# Cara setting Gateway mikrotik

[admin@root] > /ip route add gateway=192.168.1.1



# Setup Masquerading Mikrotik akan kita pergunakan sebagai gateway server maka agar
client computer pada network dapat terkoneksi ke internet perlu kita masquerading.

[admin@root] > ip firewall nat add chain=scrnat out-interface=Public action=masquerade



# Setup DNS pada Mikrotik Routers, misalkan DNS dengan Ip Addressnya
Primary = 202.134.0.155, Secondary = 202.134.2.5

[admin@root] > ip dns set primary-dns=202.134.0.155 allow-remoterequests=yes
[admin@root] > ip dns set secondary-dns=202.134.2.5 allow-remoterequests=yes



# Tambahkan IP address pool

[admin@root] >/ip pool add name=dhcp-pool ranges=192.168.0.1-192.168.0.30



# Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client.
Pada contoh ini networknya adalah 192.168.0.0/27 dan gatewaynya 122.168.0.30

[admin@root] >/ip dhcp-server network add address=192.168.0.0/27 gateway=192.168.0.30 dns-server=192.168.0.30
comment=”"



# Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface Local )

[admin@root] >/ip dhcp-server add interface=local address-pool=dhcp-pool



# Lihat status DHCP server

[admin@root] > ip dhcp-server print



# angan Lupa dibuat enable dulu dhcp servernya

[admin@root] >/ip dhcp-server enable 0



# Setting web proxy :

- ip proxy set enable=yes
port={ port yang mau digunakan }
maximal-client-connections=1000
maximal-server-connections=1000

[admin@root] >/ip web-proxy
set enabled=yes src-address=0.0.0.0 port=8080
hostname=”proxy.routerku.co.id” transparent-proxy=yes
parent-proxy=0.0.0.0:0 cache-administrator=”support@routerku.co.id”
max-object-size=131072KiB cache-drive=system max-cache-size=unlimited
max-ram-cache-size=unlimited


# Setting firewall untuk Transparant Proxy

Bentuk perintah konfigurasi :

ip firewall nat add chain=dstnat
protocol=tcp
dst-port=80
action=redirect
to-ports={ port proxy }

[admin@root] >/ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
comment=”" disabled=no
add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080
comment=”" disabled=no
add chain=dstnat protocol=tcp dst-port=8000 action=redirect to-ports=8080


CATATAN:
Perintah

[admin@root] >/ip web-proxy print { untuk melihat hasil konfigurasi web-proxy}
[admin@root] >/ip web-proxy monitor { untuk monitoring kerja web-proxy}



# Cara untuk trafik downstream

[admin@root] >/queue tree add name=Download parent=Local max-limit=256k

[admin@root] > /queue tree add parent=Download queue=pcq-download packet-mark=users



# Cara dan trafik upstreamnya

[admin@root] >/queue tree add name=Upload parent=Public max-limit=256k

[admin@root] >/queue tree add parent=Upload queue=pcq-upload packet-mark=users



# Cara monitor MRTG via Web

[admin@root] >/ tool graphing
set store-every=5min
[admin@root] >/ tool graphing interface
add interface=all allow-address=0.0.0.0/0 store-on-disk=yes disabled=no



# Cara service dan Melihat Service yang Aktif dengan PortScanner

[admin@root] > ip service
[admin@root] ip service> print


Catatan :

jika untuk keluar dari seperti ini :

[admin@root] ip service>

untuk kembali ke

[admin@root]>

ketikkan "[admin@root] ip service>.."

6 komentar:

  1. yang tingkat menengah ke atas ada tidak........??

    BalasHapus
    Balasan
    1. mungkin dari dasar di atas dapat memberikan kita pemahaman untuk mendalaminya lebih dalam agar kita dapat naik ke level selanjutnya..!!

      tapi....

      jika kamu mau langsung dari 27cwf.blogspot.com mungkin di post berikutnya...ok...!!!

      :)

      Hapus
  2. yang gue cari konfigurasi awalnya bro

    BalasHapus
    Balasan
    1. mungkin di post berikutnya yah...!! :)

      Hapus
  3. ada tidak bedanya antara pc router dengan mikrotik..???


    makasih gan atas infonya :)

    BalasHapus
    Balasan
    1. hehehe mungkin pertanyaan anda harusnya apa bedanya routerboard dengan pc router..??
      kalau itu pertanyaannya ada bedanya

      pertama, hardware yang dipakai di pc router itu adalah sebuah pc yang minimal memiliki 2 lan card

      sedangkan

      hardware routerboard itu hanya sebuah router yang telah terisi mikrotik os

      kedua, pc router harus diinstall system operasi mikrotik dulu sebelum bisa dipakai

      sedangkan routerboard itu tak perlu lagu install mikrotiknya karena sudah ada satu paket saat anda membeli router tsb

      TO BE CONTINUED........

      tunggu di postingan selanjutnya yah..!! :D

      Hapus